🎉 Celebrating 4000 members! 🎉

240 No drive after AW71 swap and accumulator mod

Hey all, 


I have a 240 LH2.4 B230F+T and my AW70 recently died. It was slipping, shuddering, and eventually lost all drive. We topped up the trans fluid as it wasn't reading on the dipstick any more after its final drive, allowing it to idle as we filled it and checked the level. When it got to the right level on the dipstick, still no drive, wouldn't 'clunk' into gear at all. Oh well.


A few days later I went back to pick up my 240 as I left it at my mates place and when I started her up, it dropped into gear and we had drive! Drive around town for a bit, still very slippy and shuddering, but we made it home and lost drive AS we pulled into the driveway.


Sourced an AW71 that appears to be healthy, and I believe that it was fine when it was removed from its old home. Did the accumulator mod, made sure the pistons sat flush, all the bolts back in, the tubes in all the way, the shifting arm was in the same way, everything seemed fine. 


Put the transmission in with a healthy AW70 torque converter, making sure it aligned with the oil pump correctly. Started her up, filled the fluid and took about 5 liters, had already filled the torque converter. After a while, the dipstick was reading between min and max, yet wouldn't drop into gear. Checked the selector linkage, that's all OK and in the right spot. 


The only thing I didn't hook up is the kickdown cable. It's hanging freely in the engine bay at the moment, and the old one that we cut off is sitting in the holder.


Any thoughts on what the issue could be? I'm going to hook up the kickdown cable next time I'm at my mates place, but can't see why that'd cause the issue.


Cheers,

Sam.

*Note I've posted to turbobricks as well.

«1

Comments

  • Put a pressure gauge on the pressure port

  • The kickdown cable won't matter, it is only used upon opening of the throttle


    The problem you have is that you don't know for a fact if the AW71 was working before you got it, however I don't see any reason to believe someone would give you a dead transmission and call it good

    Double check the linkage adjustment and position (forward reverse neutral park)

    If this doesn't help, look back to the condition and colour of the fluid and filter, or did you possibly mess something up in the valve body during the accumulator mod process? I bet it would be something small but adds up to no drive situation

  • I trust the guy that gave me the transmission, it was a lot of effort on his part to get the transmission to me, so he wouldn't have bothered if it was no good.

    The linkage is definitely right, I would have drive in reverse, etc if it was wrong.

    When we had it apart, internally it looked very clean, no reason that made me think it was no good.

    It has to be something related to the accumulator mod, so I'll drop the pan and inspect it.

  • carnut222Greg S @carnut222 Daylesford VIC

    Just to be clear, it won't move in drive, reverse, 2 or 1 on the gear selector? Just to rule that out!

    wzrdovryndr
  • Then it's definitely something to do with the valve body removal/rooster comb adjustment

  • Is it an AW71L? Think they have a different torque converter, which may interfere with the pump operation. I am not an auto specialist though.

    If it is running and you crack a cooler pipe on the radiator does fluid pump out? That may indicate pump pressure.

    bgpzfm142
  • To clarify, park works and locks everything in place, any other selection I can roll the car back and forth by pushing it. When I select a gear while the car is running, I have no drive at all in 1, 2, D or R. It just revs freely any gear. It is also not an AW71L, just and AW70.

    I removed the oil pan and verified that the rooster comb thing is in place correctly, by comparing it to the old transmission I just removed. There is no way I could use the selector to shift into any gear if that was wrong from what I can tell.

    The new theory is this:

    When I first did the +t and I was mating the original AW70 with the engine and did not align the torque converter correctly, having to rattle the two together, violently. *Cringe* As a result, I found that I had completely cracked the trans oil pump, destroyed the spline on the input shaft on the transmission, and couldn't turn the engine oflver as the flywheel was essentially locked in place.

    I then replaced the AW70 and torque converter with an AW70 given to me by @carnut222 , and all was great until that trans died after 6 months or so.

    I then obtain the AW71 (no torque converter came with it) and think "hey, I'll use the original torque converter that used to be in it, as I know it was all good and must be better than the converter currently in the car," I didn't even THINK to check the spline inside the converter, I forgot all about that bit. Fast forward 3 hours the replacement AW71 and original torque converter is in the car, filled her up, no drive at all.

    This didn't occur to me until I had a moment of clarity, ice cold beer in hand, covered with trans oil after fishing around under the car for another 4 hours.

    This is only a theory, but it makes sense. If the spline is stripped on the input shaft on the AW70 with the cracked oil pump, it'd be the same on that torque converter that's now in the car. It spins freely, but won't pump oil into the converter.

    TLDR; it's possible that the torque converter I decided to use instead of the one with trans I just pulled has stripped splines after incorrect installation that I had forgotten about.

  • Not an AW71L, just standard from what I can tell. But you might be on the right track. ;)

    That's good thinking about checking the trans cooler lines, I've changed them to rubber lines after I had a woopsie with the metal lines. I'll give that a try, that will verify the oil pump isn't working.

  • Lockup and non-lockup torque converters do not interchange.

  • It's not an AW71L so it never had a lockup torque converter.

  • pigdogdave @pigdog Wollongong NSW

    The gearbox came from me, it was originally from my 240 wagon, had just over 200ks on it when pulled, it always shifted and drove fine it was removed when I did the turbo swap and has been sitting in my shed ever since.

    I never bothered looking at the ID plate and always assumed it was just an Aw70 not a 71 hence why it wasn't used behind the turbo motor haha

    I'm interested to see what the outcome is, I need to do an accumulator mod this week and now I'm all paranoid I'm going to stuff it up.

    wzrdovryndr
  • jamesincJames @jamesinc Oz Volvo Ice Fortress

    Yes your issue will be that your oil pump isn't being driven hence no line pressures and no clutch engagement. It could be that you have different splineshafts, although it's just as likely the torque converter hasn't been fully seated. The pump drive dog is the last thing that gets engaged when you slot the torque converter in. When the gearbox is out I would remove the pump and inspect the drive dogs for damage.

  • Removed torque converter and replaced it with another one from an AW70. Filled it up and took about 5 liters, checked I have pressure in the cooler lines, still wont engage D, R, 2 or 1.

    Dipstick showed it as being at the correct level while running, so either I just gotta squeeze in more oil still, or AW70 torque converter doesn't work with an AW71?

  • Total capacity for an AW70 is 7.5 litres (from dry)

  • jamesincJames @jamesinc Oz Volvo Ice Fortress

    Hmm I would have expected them to be interchangeable. Did you remove and inspect the oil pump?

  • No, didn't inspect the oil pump but there was no signs of damage to the input shaft on the oil pump. Shouldn't be an issue with that anyway as I have pressure through the oil lines..

    jamesinc
  • I'll add more and see what happens. I was expecting it to take around 8 liters.

    jamesinc
  • AW70 torque converter doesn't work with an AW71?

    Not quite - some seem to cross over, others not. From Green Book TP 31636/1 -


  • Figured out the issue, this is the theory anyway, and it makes the most sense.

    The torque converter was bad from the start. That's why, when the old trans "died", it was shuddering at times, and slipping. Filled up the trans fluid and still no drive.

    Replaced the trans, out the old torque converter in, filled up the oil, still no drive. The transmission wasn't fucked, the torque converter is. 

    This also explains why the torque converter is pumping oil but delivers no drive!

Sign In or Register to comment.