Skandix group-buy is back after the success of the first one. See this thread for more info

Spac’s Adventures in Mercedes (was "CL203 daily")

SpacSpac @Spac Canberra-ish.
edited March 31 in Non-Volvo

Bought this a few months ago, purely because it was cheap and manual.

Its a C200 Kompressor, so 1.8 litre M271 motor with 120kW.

It replaced the BMW 120i as the daily driver. I prefer the Merc by a significant margin: quieter, smoother, roomier and a bit faster. Only downside is that it uses about 0.5litre/100km more than the BMW.

It had a few niggles, as expected from a 17yo euro car. Today I sorted a few of them and gave it some maintenance.


A) The external door lock was loose. You could see the screw sticking out of the door, but it wasn’t engaged with the threads on the lock.


After getting a bum-steer online, I discovered that I didn’t need to remove the door trim after all.

Buuuuut.... the bolt was too short?! I poked it out, only to discover that the access hole was too small to fit a new screw into... Just drilled it out and put a longer screw in.

B) Manually wound the sunroof blinds back closed. These cars have a common problem where the cover on the sunroof motor bends and then the gears don’t mesh properly - and my car has this problem. There’s an easy solution involving spacing up the drive gear, but not today.

C) Changed the oil and filter. Boring but had to be done.

D) Topped up the gearbox oil. Absolutely no sign of leaks anywhere, but it took nearly half a litre?!

I would have changed the oil, but couldn’t get the drain plug out. A job for another day, once I have made a 17mm allen key for myself.

E) Replaced the cam cover gasket. Like the E36 BMWs, when the gasket goes hard, they leak oil into the spark plug wells and cause a misfire.

It did it to me a couple of months ago on the way to work, so I mopped it up and it has been fine until yesterday.

So today I fitted the new gasket that I bought back then... Generally a very easy job - Hardest part was cleaning out the spark plug wells without pushing hard old gasket goo into the engine.

Little story of my own stupidity: put it all back together, was just checking over things before starting the engine and realised that all of the spark plugs were sitting on the bench... 😆

These things have a problem with wearing out cam chains and sprockets. With a hydraulic chain tensioner, they can skip teeth on a cold start up. If you realise what’s happened quickly, then you can just replace the chain & sprockets and you’re good. If you keep trying, then you are likely to end up with bent valves.

Fortunately, this one seems to be good. I think that I will buy a timing chain kit anyway. It has travelled just under 160,000km, which is about where they are likely to give problems.

Zero sludge is also a good thing. I was a but suspicious of the previous owner’s maintenance schedule, but either I was wrong or he didn’t own it for long enough to do any real harm.


Still a few more things to tidy up: the original head unit is crap and needs to be replaced with a Bluetooth one, and there’s a fine rattle/buzz from the driver’s seat belt at certain times.

I did buy a set of aftermarket wheels, but the offset is all wrong - they fill out the rear guards nicely, but literally hang out on the front.

So then I bought some spacers to fit to the rear, but the studs are too short to work with the factory Mercedes Benz wheels, and I haven’t made it a priority to chase it all up. One day!

Other than those things, I am happy to just drive it.

Jamest5r_kenzieabc

Comments

  • SpacSpac @Spac Canberra-ish.

    Paid $200 for this including delivery.

    It is an M271.980, same as what’s in my car. 200,000km old, blown head gasket.

    I grabbed it because I figured it would pay for itself pretty quickly if I need a coil pack or sensor or anything.

    Pulled the head off to see if the block or head were obviously junk.

    It is suffering from the common worn cam sprocket problem. This is the inlet cam - the exhaust isn’t a bad.


    Interestingly, the cam chain doesn’t appear to be worn.

    Generally, it came apart really nicely, the only hassle being that every single exhaust stud came out...

    Wonder how long this O-ring had been there? Wonder whether it happened at the factory or afterward?

    This had me stumped for a while. The guide pin has to come out to access the E-torx bolt underneath, but I couldn’t work out how to remove the pin.

    Eventually I went to google. Seems like lots of people do timing chain & sprocket replacement without replacing the chain guides - including those who upload how-to videos...

    I finally found someone asking, who was given the correct answer. The pin has a M6 internal thread, so you screw a bolt in, and then wind the nut down and extract the pin.


    Totally unremarkable once I got the head off. Minimal bore wear, no sign of a BHG, no corrosion in either the head or the block.

    So unremarkable that I didn’t even think to take a photo.

    I am now assuming that the coolant got into the water through the oil-water heat exchanger failing - will need to confirm this if I ever use the head/block/heat exchanger.

    These motors (and cars) were from Mercedes’ Chrysler era - Merc people complain about them in much the same way Volvo people complain about Ford-era Volvos, but overall it seems to be well engineered.

    The bottom end with no accessories certainly weighs more than I would expect.

    bgpzfm142
  • SpacSpac @Spac Canberra-ish.

    It does. Despite the ad explicitly saying “supercharger not included”, it came with the blower.

    When I get around to it, I will work out how to fit a smaller pulley to it and then fit the smaller pulley to my car.

  • Seams like the BMW has less failure points

  • SpacSpac @Spac Canberra-ish.

    Only if you ignore valvetronic and valve stem seals and headgaskets.

  • SpacSpac @Spac Canberra-ish.

    Today I did a thing that has been at least 25 years in the making.

    Part 1 is a cheap, (barely) registered auto 1992 180E.

    LOTS of rough edges but drives pretty well and not ruined.

    But Part 2 is the more interesting part.

    It is a 1985 190E with a Lorinser “kit” on it - wheels, body kit and steering wheel. But the real news is that it is a MANUAL one! 😍

    It’s been off the road for 15 years, so needs recommissioning, but it starts, stops, runs and drives.


    The 17” wheels I bought for the 203 look like they’ll fit with some smaller tyres.

    I have already bought some camber tops for the front.

    bgpzfm142
  • Ex850RSnoopy @Ex850R Somewhere Over the Rainbow. Melbourne.

    What is going to happen to the E part to make it fun? E being for economy in the day so strangled and hobbled......

  • SpacSpac @Spac Canberra-ish.

    205/40 tyres work.

    Unrelated aside: I have four pairs of 205/40R17 tyres of different cheap brands and every single one of them has bad cracking. I had hoped that I’d be able to make up two good pairs, but no.

    ———


    Also got the front power windows working in the 180E - these were factory delivered with manual windows and then poorly converted to electric at the dealers. The factory wiring diagrams are useless because of this.

    Plenty of head-scratching lead me to discover a blown fuse located in a stupid spot - an easy fix!

    The rear windows have issues within the doors that will require further investigation.

    The “add on” motors can be removed and the manual winders added back on, so hopefully I can just do that.


    Also got the stereo working. Another blown fuse.

    The stereo has been fitted used the time-honoured “twist and tape” wiring method. I upgraded this to the “solder and tape method” which has eliminated the crackling and will hopefully avoid another blown fuse.

    ———

  • PaddlerEdPaddler Ed @PaddlerEd New England Region, NSW

    Just remember that Mercedes was from the era of "everything is an extra" including the stereo....

    Spac
  • SpacSpac @Spac Canberra-ish.

    Drove the 180E to work today. Overall quite reminiscent of a 240, TBH. Sits on the road a bit more nicely, steering isn’t as good. Both have the feeling of being noisy compared to modern cars, but still entirely capable and comfortable.

    The stereo has gone into “Protect” mode. Will fault find at lunch.

    Fitted some ex-BMW 15” tyres to the front of it yesterday, along with disconnecting the brake pad wear sensors (the pads are worn to the point that the sensor flickers and annoys me).

    Will do the rear tyres in the next few days.

    carnut1100
Sign In or Register to comment.